There was a problem loading the comments.

cPanel Security Updates TSR-2016-0005 - 9/30/2016

Support Portal  »  Announcements  »  Viewing Article

  Print
Beginning on the night of 9/30/16 we will begin upgrading cPanel on ALL Dedicated and VPS servers to ensure all services are running the latest and most secure version of cPanel. There is no reason to believe this will cause any issues with your VPS or Dedicated server, and will not change any settings or cause any downtime of your services.



If you have ANY questions or concerns, please feel free to contact us. Our helpdesk is staffed 24/7/365.



*** If you have a reseller account, please know that the server you are on is already updated. There is nothing you need to do or worry about. ***



====

cPanel has released new builds for all public update tiers. These updates provide targeted changes to address security concerns with the cPanel & WHM product.

RELEASES

The following cPanel & WHM versions address all known vulnerabilities:

11.58.0.29 & Greater
11.56.0.34 & Greater
11.54.0.29 & Greater
11.52.6.6 & Greater

This Targeted Security Release addresses 4 vulnerabilities in cPanel & WHM software versions 11.58, 11.56, 11.54, and 11.52.

========

Share via
Did you find this article useful?  

Related Articles


Comments

Add Comment

Replying to  

Captcha

Categories

© Bluewho.com